This site uses cookies in order for our service to work better. Learn more I understand

Requirements

If you want to install WinduCMS your server has to meet the minimum system requirements:
 
  • Apache Server 1.3 or higher
  • PHP 5.2 or higher
  • 16MB of RAM memory
  • SQLite2 support or higher
  • CURL support
  • Rewrite Module installed

Before purchasing the license PRO or PLUS you have to install the free version and see if your server supports all the required extensions and configurations for sure.

Help Center

Do you have a technical problem?